Denon AVR 1613 displaying fuzzy picture on CBL mode - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 01-06-2013, 09:09 AM - Thread Starter
jpiazza's Avatar
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When watching cable TV, I get the sound but the picture is nothing but "fuzz". I have done some troubleshooting and know its not the cable box. The other functions work ie: XBOX, DVD etc. I have moved the HDMI cable to hook up the cable box via the DVD HDMI port and still get the same fuzz on the TV but the sound is coming through fine.

Any ideas? Thanks for any feedback.
jpiazza is offline  
Sponsored Links
Old 01-06-2013, 09:12 AM
AVS Addicted Member
afrogt's Avatar
Join Date: Jul 2003
Location: SF Bay Area
Posts: 24,000
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 511 Post(s)
Liked: 493
If you've switched cables and inputs and still get fuzz it looks like the cable box is the problem to me. Especially when you said all your other devices look fine.

What cable box do you have?

Afro GT
afrogt is offline  
Old 01-06-2013, 10:06 AM
AVS Addicted Member
jdsmoothie's Avatar
Join Date: Sep 2007
Location: Orlando, FL
Posts: 54,323
Mentioned: 70 Post(s)
Tagged: 0 Thread(s)
Quoted: 5518 Post(s)
Liked: 2759
It's the cable box. Connect it directly to the TV (HDMI) with an optical cable from the box to the 1613.

2015 Denon AVR thread ---->

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is offline  

Denon Avr 1613 Receiver
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off