Denon AVR-1913: Volume drops. - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-07-2013, 07:18 PM - Thread Starter
Newbie
 
Anakin2Vader's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought a Denon 1913 in late November. My cable box, Samsung LCD, blu-ray player, and Xbox 360 are all connected directly to the Denon. I've noticed that my sound cuts out randomly. More like the volume dips for a split second before recovering, it never actually cuts right out. This has happened during tv, movies, and games. It was especially noticeable on games.

The Denon's Audyssey was configured using the mic that was supplied and the firmware has not been updated. MultEQ is set to Audyssey, Dynamic EQ is set to On, Reference Level Offset is set to 0dB, and Dynamic Volume is set to Medium. I can't figure out why this is happening. It's extremely frustrating and it makes me wonder if I should have a picked up a Yamaha RX-V573 instead.

My question for the Denon pro's on here: Is there a setting I can change that will fix the volume drop problem.

Thanks in advance.
Anakin2Vader is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-08-2013, 03:23 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,371
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 3710 Post(s)
Liked: 2181
Try turning Dyn Vol to OFF. Otherwise you could try resetting the AVR. And you'll also want to update the firmware at some point as well otherwise you likely won't be able to access Pandora.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
post #3 of 4 Old 01-08-2013, 06:28 AM - Thread Starter
Newbie
 
Anakin2Vader's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have tried turning Dynamic Volume off. However, when I do that, the sound at the default level, 46.0, is really low. It completely makes everything a lot quieter.

How do I go about resetting the unit? I will do that and then do a firmware update and let you know if I'm still having the issues. I was playing Star Wars Force Unleashed and everytime the sound dropped, it ruined the whole mood of the game.
Anakin2Vader is offline  
post #4 of 4 Old 01-08-2013, 05:53 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,371
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 3710 Post(s)
Liked: 2181
http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/0_100#post_21995260

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1913 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off