Denon AVR-1913: Volume drops. - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-07-2013, 08:18 PM - Thread Starter
Newbie
 
Anakin2Vader's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought a Denon 1913 in late November. My cable box, Samsung LCD, blu-ray player, and Xbox 360 are all connected directly to the Denon. I've noticed that my sound cuts out randomly. More like the volume dips for a split second before recovering, it never actually cuts right out. This has happened during tv, movies, and games. It was especially noticeable on games.

The Denon's Audyssey was configured using the mic that was supplied and the firmware has not been updated. MultEQ is set to Audyssey, Dynamic EQ is set to On, Reference Level Offset is set to 0dB, and Dynamic Volume is set to Medium. I can't figure out why this is happening. It's extremely frustrating and it makes me wonder if I should have a picked up a Yamaha RX-V573 instead.

My question for the Denon pro's on here: Is there a setting I can change that will fix the volume drop problem.

Thanks in advance.
Anakin2Vader is offline  
Sponsored Links
Advertisement
 
Old 01-08-2013, 04:23 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 47,960
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2603 Post(s)
Liked: 1894
Try turning Dyn Vol to OFF. Otherwise you could try resetting the AVR. And you'll also want to update the firmware at some point as well otherwise you likely won't be able to access Pandora.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Old 01-08-2013, 07:28 AM - Thread Starter
Newbie
 
Anakin2Vader's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have tried turning Dynamic Volume off. However, when I do that, the sound at the default level, 46.0, is really low. It completely makes everything a lot quieter.

How do I go about resetting the unit? I will do that and then do a firmware update and let you know if I'm still having the issues. I was playing Star Wars Force Unleashed and everytime the sound dropped, it ruined the whole mood of the game.
Anakin2Vader is offline  
Old 01-08-2013, 06:53 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 47,960
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2603 Post(s)
Liked: 1894
http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/0_100#post_21995260

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
 

Tags
Denon Avr 1913 Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off