Wireless audio signal transfer for sub - recommendations? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-08-2013, 01:10 PM - Thread Starter
Okv
Member
 
Okv's Avatar
 
Join Date: Jul 2010
Location: Aalesund, Norway
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 40
Anyone with experience in using wireless transfer of audio line level signals?
Any recommendations for solutions that actually works?

The problem is sub signal transfer from the media console location to the "engine room" with all the amplifiers and dsps for the subs.
This wire is now 13m (thats a lot of ft.), and this causes several problems:

1. The long wire across the living-room/home-theater is a practical nuisance
2. Noise, especially hum, induced in to the cable due to the excessive length
3. Grounding problems and mains-power-related noise issues due to the two rooms running equipment on different power lines.

A wireless transfer could potentially solve all of this.

As for now, it works, but only after tweaking with grounding and gain structure.
Okv is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-09-2013, 07:34 PM - Thread Starter
Okv
Member
 
Okv's Avatar
 
Join Date: Jul 2010
Location: Aalesund, Norway
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 40
After searching for devices that could do this job, my conclusion is that there are none available that can it properly.

There are several options available for wireless audio signal transfer, but they all fail on technical performance - not able to transfer the signal with adequate quality and in time.
Okv is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off