Xbox component to HDMI problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-10-2013, 02:51 AM - Thread Starter
Newbie
 
Whitewizard13's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Guys

I recently upgraded to a 720 from a 710 compliments of Yamaha as the 710 just died after 6 months. The shop couldn't clear protection or anything so swapover was offered and greatfully accepted. The problem i have is connecting my Xbox360 with component cables but with the HDMI swith on the Xbox connector. Previously on the 710 this worked fine however on the 720 it will only work with standard TV mode on the connector which then gives me a basic resolution. I realise this could be avoided by a newer Xbox with HDMI but I am trying to avoid this as it seemed to work fine on the 710 with this set up. I am getting optical sound through AV1 but no vision when in HDMI mode.

Any help would be greatly appreciated.
Whitewizard13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-10-2013, 03:08 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,154
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
Liked: 1342
Based on the info supplied on the 720 features webpage ... it apparently can only convert/upscale 480i video from an analog input.


---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off