Pioneer 522-k and SUB output - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 01-10-2013, 05:23 AM - Thread Starter
Newbie
 
kspann's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Pioneer 522-k and it works perfectly for my needs. I decided to add a subwoofer to my system and got the Klipsch SW-350. The issue is I utilize the system for 50% Theater and 50% Music. I dont listen to any 'special' media for my music. I purchased a Belkin Bluetooth receiver and connected it to the CD Analog input. I listen to music that is on my phone. Last night I ended up returning the SW-350 at my wife's request because....

...I performed the MCACC and found the ideal position. I configured it perfectly with music. It sounded great!! I then put in Avatar and all hell broke loose. The bass was so loud it actually caused things to fall in the office ... 2 rooms away ... where my wife was. It made no sense to me at all. It was perfectly balanced for the music. So I was forced ... I mean I decided to take it back and getting something much weaker to appease. I picked up the Polk PSW10. I performed the same things and got it sounding great with music. My wife said that it sounded much better. We switched over to HDTV and BAM!!!! It was loud as hell again. I have no idea why it defers with music vs theater. I am sure it has something to do with LFE and the EQ on the Receiver.

I tried the reverse and got it sounding great for the Theater side and then switched over to music and the sub was not even utilized. I increased the gain and it does work, but am I supposed to modify the gqain every time I want to listen to music and then back to when I want to watch TV or a movie?

I am bashing my head in trying to fix this and any assistance or guidance would be greatly appreciated.
kspann is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-10-2013, 08:52 AM
AVS Special Member
 
ss9001's Avatar
 
Join Date: Jun 2003
Location: metro Atlanta
Posts: 8,451
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 242
Quote:
Originally Posted by kspann View Post

I am bashing my head in trying to fix this and any assistance or guidance would be greatly appreciated.

it's apparently the LFE track in the movies you're watching.

rather than fight it, you can do some "housekeeping" and find the buzzes, rattles, etc and deaden them with felt pads, more secure mounting, weatherstripping or similar. which you should do anyway wink.gif I did using a test tone disc and it helped quiet my room, the inserts in my windows actually rattled, and putting in some weatherstripping behind the inserts solved that problem.

OR you can look at your manual, pg 28. look at the LFE Attenuate setting. by default it's at 0 dB. you can reduce the LFE output in steps from -5 to -20 dB.

MOST enthusiasts welcome the ultra-low bass freq and higher output that goes into dynamic, special effects laden movies like Avatar. I can tell you the 1st time I watched U-571 with only 1 sub (I have had 2 now, incl an 18"er, for a number of years) during the depth charge scenes, the explosions were real sounding, loud & punchy, I looked around the room to see if any cracks started! It startled me, since I had never had a sub until then, was used to the bass in most rock/pop music. But it didn't take long before you begin to appreciate what's in some of these soundtracks and look for it biggrin.gif when the animated movie, the Incredibles came out, it was discovered that the LFE track actually contains energy in the < 10 hz range, below audible levels...wall shaking bass wink.gif you will find MANY action/adventure/scifi movies with the levels of bass energy that you noticed in Avatar.

but if you're room is connected to the kitchen, your wife might get tired of the dishes rattling in the cabinets wink.gif so try the attentuate settings & see if you can work out a compromise. you can also reduce the sub level in the MCACC settings but using the attentuate audio setting might be better way for agressive soundtracks. you can adjust to taste.

Steve
ss9001 is offline  
post #3 of 7 Old 01-10-2013, 09:56 AM - Thread Starter
Newbie
 
kspann's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the quick reply. I was able to modify the Sub level and that was how I got either the music OR the movie/tv sounding perfect. It has the right thump to the bass drum OR the deep thump of the explosion. The problem is I have to change all of my sub settings when switching from one source to the other. I also have to point out that when Avatar hit HARD, I actually was smiling like a little kid. I thought is was perfect. Now I am able to get a decent thump with Avatar and Monsters Inc. that both my wife and I are happy with. It's just when I switch over to listen to Division Bell, Tubular Bells or Godsmack biggrin.gif, it is missing the bass completely. I have the manual and I have been going through it to see if there was some sort of Receiver setting that I am missing.
kspann is offline  
post #4 of 7 Old 01-14-2013, 05:21 AM - Thread Starter
Newbie
 
kspann's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK. A little more detail as to what I am trying to accomplish. I listen to LOTS of music off of my phone. The 522-k does not support AirPlay or Bluetooth so I purchased a Belkin Bluetooth receiver found here..

http://www.amazon.com/Belkin-F8Z492TTP-Bluetooth-Music-Receiver/dp/B0047T79VS/ref=sr_1_1?ie=UTF8&qid=1358169169&sr=8-1&keywords=belkin+bluetooth+receiver.

I have the RCA cables leaving the Belkin and connecting into the CD in RCA on the 522-k. Actually they are now in the DVD in RCA as I was trying a different source. I grabbed 1 file, Chris Isaak Wicked Game and put it on my phone as well as my computer.

Using PS3 Media Server as well as a DLNA Server on my phone, I played the song through my phone via the PS3 first. The PS3 is connected via HDMI and sounded GREAT!!. I then played the exact same file through the Belkin and there was no SubWoofer support. If I get next to the sub, I can hear it very low and if I turn up the volume, I can get it sounding good but when I go back to PS3 or TV it is waaaaay too loud.

Is there any solution to getting any music travelling over the Belkin to match that of any other source? I was kind of hoping that the 522-k would have different audio configurations for the different sources but that does not appear to be the case.

Thank you in advance.
kspann is offline  
post #5 of 7 Old 01-15-2013, 05:32 AM - Thread Starter
Newbie
 
kspann's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any assistance or a point in the right direction would be super helpful. I did see these RCA to HDMI converter boxes. Is that something that would work?
kspann is offline  
post #6 of 7 Old 01-15-2013, 05:47 AM
AVS Addicted Member
 
arnyk's Avatar
 
Join Date: Oct 2002
Location: Grosse Pointe Woods, MI
Posts: 13,880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Liked: 1059
Quote:
Originally Posted by kspann View Post

OK. A little more detail as to what I am trying to accomplish. I listen to LOTS of music off of my phone. The 522-k does not support AirPlay or Bluetooth so I purchased a Belkin Bluetooth receiver found here..

http://www.amazon.com/Belkin-F8Z492TTP-Bluetooth-Music-Receiver/dp/B0047T79VS/ref=sr_1_1?ie=UTF8&qid=1358169169&sr=8-1&keywords=belkin+bluetooth+receiver.

I have the RCA cables leaving the Belkin and connecting into the CD in RCA on the 522-k. Actually they are now in the DVD in RCA as I was trying a different source. I grabbed 1 file, Chris Isaak Wicked Game and put it on my phone as well as my computer.

Using PS3 Media Server as well as a DLNA Server on my phone, I played the song through my phone via the PS3 first. The PS3 is connected via HDMI and sounded GREAT!!. I then played the exact same file through the Belkin and there was no SubWoofer support. If I get next to the sub, I can hear it very low and if I turn up the volume, I can get it sounding good but when I go back to PS3 or TV it is waaaaay too loud.

Is there any solution to getting any music travelling over the Belkin to match that of any other source? I was kind of hoping that the 522-k would have different audio configurations for the different sources but that does not appear to be the case.

Bluetooth audio generally doesn't provide the same resolution and bandwidth as we expect for true hi fi. I don't think that any such claims were ever made.
arnyk is offline  
post #7 of 7 Old 01-16-2013, 08:06 PM - Thread Starter
Newbie
 
kspann's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I actually found a solution. One I am VERY happy with. I have replaced the 522-k with an H/K AVR-1700. Very happy and I use iMediaShare on my Droid to use AirPlay on the receiver. Sounds perfect. Not sure if my mind is playing tricks on me but I swear the picture is better as well. Avatar pops.
kspann is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off