Help: Onkyo TX-SR606 no picture during setup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-11-2013, 11:17 AM - Thread Starter
Senior Member
 
psuKinger's Avatar
 
Join Date: Apr 2007
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Hello,

I got new Speakers for Christmas, and wanted to reconfigure settings for Subwoofer Crossover, ect. We'd moved furniture, so I wanted to redo Audessey setup, also.

Audessey reran. But I had to navigate based on the little messages that pop up on the AVR Display. It's connected to my HDTV, but I get no *picture* with all the messages that the manual says I'm supposed to see while running Audessey.

My PS3 is also connected to the TV via the AVR. The PS3 runs. Audio and Video. I have a BluRay in right now. If I plug the Audessey in (or, if I just hit "setup", per the manual for Advanced Settings on Page 72), the HDTV screen goes black. If I hit settings again, or unplug the Audessey, the HDTV and Speakers go back to playing the PS3.


I've done the VCR+Power factory reset. That didn't help. Anybody have any thoughts/ideas/tips? Am I doing something wrong? Clearly my wires/cables are connected properly, because I can see/hear the PS3. I just can't do any AVR configuring.

Any help would be appreciated.
psuKinger is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-11-2013, 12:25 PM
Newbie
 
nate73's Avatar
 
Join Date: Sep 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the 606 is notorious for hdmi problems.if you do a little searching,you will see what i mean...I have had the same problem your desribing but i find that if power down the receiver the osd reappears.mine just loses the osd menu and oddessy setup.never had problems with dropping hdmi signals as many describe.good luck..
nate73 is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Sr606 Receiver
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off