Beginner Receiver Setup Question - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 01-12-2013, 07:30 AM - Thread Starter
Newbie
 
zabrick's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I purchased a Sony str-dn1030. This is my first go at home theater and have run in to a bit of a problem. The manual seems to show typical binding post connection were you unscrew the plastic cap and stick the bare wire into the eye or hole in the binding post. However I see no eye in these posts. Am I missing the eye somehow or does this model have no eye and I'm just supposed to wrap the wire around the post and tighten it? Any help is greatly appreciated. Thanks all.
zabrick is offline  
Sponsored Links
Advertisement
 
Old 01-12-2013, 08:46 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,327
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2754 Post(s)
Liked: 1933
Not familiar with your model, look a little closer, perhaps on the side of the post, but if there's no hole, then yes, simply wrap the wire around the post and tighten the plastic cap.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/; Call me --> 585-645-1006 

Daily - 8am to 8pm EST
AV Science - We sell Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Old 01-12-2013, 11:06 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,679
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 394 Post(s)
Liked: 446
Or just buy banana plugs...

Afro GT
afrogt is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off