Problem with Zone 2 on Pioneer Elite VSX-81TXV - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-12-2013, 08:51 AM - Thread Starter
Member
 
Baconbeard's Avatar
 
Join Date: Sep 2006
Location: Dallas, TX
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had this receiver for about 5.5 years and moved into a new house about 6 months ago where I set the receiver up to operate 2 zones so that I could operate my patio and game room speakers in a addition to my living room setup.

It has worked flawlessly up until a couple days ago the receiver just completely powers off when I switch over to room 2. Any ideas? Is the receiver just crapping out?
Baconbeard is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-12-2013, 08:59 AM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 64,787
Mentioned: 226 Post(s)
Tagged: 1 Thread(s)
Quoted: 11200 Post(s)
Liked: 5152
What is the impedance rating of the game room and patio speakers? How do you have the game room and patio speakers wired to the AVR? Parallel? Series? Speaker selector?
jdsmoothie is offline  
post #3 of 4 Old 01-12-2013, 09:17 AM - Thread Starter
Member
 
Baconbeard's Avatar
 
Join Date: Sep 2006
Location: Dallas, TX
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

What is the impedance rating of the game room and patio speakers? How do you have the game room and patio speakers wired to the AVR? Parallel? Series? Speaker selector?

I believe all the speakers have 8 ohm ratings, and I have the speakers going through and Aton DLA2 selector.
Baconbeard is offline  
post #4 of 4 Old 01-12-2013, 11:36 AM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 64,787
Mentioned: 226 Post(s)
Tagged: 1 Thread(s)
Quoted: 11200 Post(s)
Liked: 5152
Seems to be a very capable selector. Did you follow the Aton setup instructions for proper volume level setting? Also make sure the speaker wires are cleanly connected to each post at the AVR, selector and speaker (ie. no loose strands touching another post).
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off