Purple has replaced blue color on HDMI/DVI-connected Samsung HDTV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-18-2013, 07:34 PM - Thread Starter
Newbie
 
Woodstock-er's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All of a sudden, a deep purple has replaced that blue color on my Samsung HDTV. I am running the cable through my AVR 1912. I have been using AVR 1912 with Samsung HDTV for two years without any issues related to TV picture color. Otherwise, TV image is clean and clear....no lines; no fuzzy image; just very purple....I am perplexed. I tested the TV by bypassing the HDMI cable into the AVR 1912 and viewing TV image straight from cable box...no color problems whatsoever. I have updated my firmware as of yesterday. I have changed HDMI input ports. I have checked TV image using other inputs (APPLE TV and DVD) with same purple problem. I have completed a factory reset as well as reset microprocessor. How can I fix this without driving to Norcross, GA to see Regional Repair Shop? I like purple because I went to ECU, but come on! smile.gif
Woodstock-er is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-19-2013, 10:38 AM
AVS Special Member
 
Steve S's Avatar
 
Join Date: Mar 2001
Location: Fresno CA
Posts: 5,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
have you tried replacing the HDMI cable between the AVR and the TV?

Steve S.
Steve S is offline  
post #3 of 5 Old 01-19-2013, 11:04 AM
Advanced Member
 
Socketman's Avatar
 
Join Date: Jan 2007
Posts: 701
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 65
Did you update the firmware because this happened, or did this happen after the firmware update.
Socketman is offline  
post #4 of 5 Old 01-19-2013, 01:25 PM - Thread Starter
Newbie
 
Woodstock-er's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for your posting. I updated the firmware after the purple showed up. Today, I replaced the DVI - HDMI cable with same purple color. It is so weird to see a beautiful ocean or sky scene--both are purple. I will change out to another HDTV (small one) to see if that changes anything. I thought it may be the slight aged HDTV (DLP) but the color is fine when I sent the cable directly to the TV and not through the AVR 1912. Any help would be appreciated.
Woodstock-er is offline  
post #5 of 5 Old 01-19-2013, 05:36 PM
AVS Special Member
 
Kilian.ca's Avatar
 
Join Date: Mar 2007
Location: Ex-50Hz, now 60Hz
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
Also try some non-HDMI inputs and outputs (composite, S-video etc) on the AVR to see if the problem is confined to HDMI board or a general video chip fault.

Audiosceptics accept audio trials using 25 people. A recent Oxford study with over 353,000 patient records from 639 separate clinical trials shows for every 1,000 people taking diclofenac or ibuprofen there would be 3 additional heart attacks, 4 more cases of heart failure and 1 death every year.

Kilian.ca is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off