Pioneer SC-LX76: Firmware Update - cannot choose "Update via USB" - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-20-2013, 07:10 AM - Thread Starter
Newbie
 
Moobin's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just downloaded the firmware update AVR_1_204084513160 for the SC-LX76

Following the instructions I go to "Software Update" from the "Other setup menu", but I may not select option b) which is "update via USB". This option is displayed with less contrast on the screen.

Of course I did unzip the file I got and copied the resultant 7 files into the root directory of a FAT32 formatted USB-stick. I tried actually 2 different sticks. I suspect that even does not relate to the stick or the files contained therein - for the display of option "b) update via USB" is even the same if no USB stick is connected at all.

Does anybody has an idea, under what weird circumstances (some other config) the option b) would not be selectable - or what might cause this behaviour at all ?

I have several other issues with the SC-LX76 (1. Once the WLAN connection is established - it might not work again after some time 2. The HDMI setup will hang up and display forever a "wait" status).

Thanks for your comments.
Moobin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-21-2013, 10:56 AM - Thread Starter
Newbie
 
Moobin's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Disconnecting the power from the amp and reconnecting again let me choose the b) USB option. It then read from the stick, recognized a correct update file and after prompting "OK" began with an update - only to finish with "Update Error 6".

Nevertheless it was at least possible to choose the USB update option at all. I would want to try another UBS-Stick mad.gif

Resetting is as well a good remedy for lost router access rolleyes.gif

Guess there is still some work to do for Pioneer.
Moobin is offline  
post #3 of 4 Old 01-27-2013, 09:03 AM - Thread Starter
Newbie
 
Moobin's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In case someone is interested:

The following will solve the issues:

1. completely disconnect the power from the receiver and reconnect after some time
2. use a brandnew USB-stick - I used a 8GB Kinston DTSE9
Moobin is offline  
post #4 of 4 Old 01-27-2013, 09:31 AM
Member
 
SF FAN's Avatar
 
Join Date: Jan 2013
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I reset mine too for the sc-61 and that is probably the reason my iPad app (icontrolav2012) doesn't work anymore. Any idea how to reconnect to the router? I tried reloading the app and connecting but won't !!
Ankhs for the help!!
SF FAN is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off