Everything works, except Media Server..please help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-20-2013, 11:41 AM - Thread Starter
Newbie
 
sanjay102's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi.

I am using a WNCE2001 to connect to my home wireless router, which is Verizon. Seems like the Pioneer 1022-k is on the network as its IP address shows up on the main router as well as on the receiver's network settings. I am able to use Air Play, Internet Radio and Pandora. However, I would love to be able to access my PC (connected to router via ethernet) and the music library on it (itunes and mp3). When I go to the receiver's Network input and choose media server, it goes into a Please Wait status and stays there. My media libraries on the PC are all open for sharing.

Why does the receiver not "see" the PC? Am I missing any steps? Thanks much for the help. This is frustrating me to no end.
sanjay102 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-20-2013, 01:09 PM
Member
 
Hwaiting's Avatar
 
Join Date: Jan 2012
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
What OS are you using?
Assuming it's Windows, was it through Windows Media Player > Stream that you went through to turn the sharing options on?
Hwaiting is offline  
post #3 of 4 Old 01-20-2013, 06:10 PM - Thread Starter
Newbie
 
sanjay102's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Hwaiting View Post

What OS are you using?
Assuming it's Windows, was it through Windows Media Player > Stream that you went through to turn the sharing options on?

WIndows XP- WMP 11. In the Media Sharing box, under "Share my media to", VSX-1022 does not show up. Box is blank.

FWIW, I just set up ControlApp too, so that works as well. Thanks.
sanjay102 is offline  
post #4 of 4 Old 01-21-2013, 08:39 AM
Member
 
RPGMasta's Avatar
 
Join Date: Jan 2013
Location: Hurst, TX
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Quote:
Originally Posted by sanjay102 View Post

WIndows XP- WMP 11. In the Media Sharing box, under "Share my media to", VSX-1022 does not show up. Box is blank.

FWIW, I just set up ControlApp too, so that works as well. Thanks.
I had no troubles with AirPlay, but could not get the WMP sharing to work for the Pioneer 1022 or Yamaha 573 I've had in the last month. The computer always showed on the list, but would state access denied, or when something did show up, it would not reliably show up again later. I tried disabling my McAfee firewall without luck. I am currently using Serviio and it's working nicely, although it will be an additional $25 when my trial has run out.

Sometimes our circuits get shorted by external interference,
Signals get crossed and the balance distorted by internal incoherence.
RPGMasta is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off