Pioneer Wireless lan with Sc55 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-20-2013, 10:06 PM - Thread Starter
Newbie
 
6064bxgi's Avatar
 
Join Date: Nov 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have just recently installed the sc55 after having it in the box for a year. I understand that there
are 2 or 3 updates to apply.

I bought the Wireless Lan but am having a hard time getting it to connect with the netcwork.
I checked the Network and I can see every item except for the SC 55. I use Monster Powernet300/200
in the study and family room with a linksys re1000 wireless extender in the hallway, leanth of about
12-15 ft.

Is there anyone who could give me the settings as they should be under "system setup"?
I would like the complete settings if you can. I have even tried the wired approach with only 1 powernet 300 and does not get the signal.

My sony blu ray is able to displan all the photos on the lcd screen. If this can do it, why not
the sc55 and the lan? I have gone to the hmg and not able to click on any of the items.

also, my ipad 2 has the AV Navigator and the av cntrol app b ut it does not recognize the sc55.
Is this due to not seeing the unit on the network?

Is Apple TV better? All of the music on ipad or touch goes to sc55 and sound comes out on the
klipsch spealers/


Thanks so much.
6064bxgi is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off