OSD on 414 only with 1080i mode - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 01-23-2013, 12:40 AM - Thread Starter
Newbie
 
rolf2000's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hallo, everybody!

i bought an Onkyo 414 just recently and recognized, that the OSD only works, when a 1080i movie is broadcasted.
Does anybody know, what the reason for that could be?
Thanks in advance.
Best, Rolf

Equipment:
Onkyo 414, Eycos SAT receiver, Martin Logan Soundsystem, DD 5.0
rolf2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-23-2013, 02:22 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,663
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 1374
As noted on p. 39 in the 414 owner's manual ... the OSD should display for all BUT 480i/576i video ....


---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #3 of 6 Old 01-23-2013, 02:48 AM - Thread Starter
Newbie
 
rolf2000's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you very much for your quick reply. You are right, I have some movies in 576p and 720p, which means, according to your reply, I will not be able to use OSD for this movies. It is a pitty, that more than 50 % of my SAT movies are in 576p or 720p. Do you know, why it cannot be managed with xxxp mode?

Best, Rudolf

P.S.: Does the 515 has this feature for 576p and 720p or does the upscaling function of the 515 help to solve the problem?
rolf2000 is offline  
post #4 of 6 Old 01-23-2013, 02:50 AM - Thread Starter
Newbie
 
rolf2000's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It should mean 576i and 720i. Sorry.
rolf2000 is offline  
post #5 of 6 Old 01-23-2013, 02:52 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,663
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 1374
As noted on the 414 neither 480i nor 576i will display (there is no 720i). The 515 and higher models have no such limitation and will display 480i and 576i as well as the other standard video resolutions.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6 of 6 Old 01-23-2013, 02:55 AM - Thread Starter
Newbie
 
rolf2000's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you very much. Have a nice day.

Best, Rolf

smile.gif
rolf2000 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off