New firmware update stuck "verifying..." ? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-26-2013, 08:12 AM - Thread Starter
Member
 
Murgen's Avatar
 
Join Date: Jul 2004
Location: Tucson, AZ
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The new firmware update popped up on my Yamaha RX-V671 last week when I tried to use Pandora. I let it start and went to do some chores. Came back an hour later and it has been stuck verifying every time I go look. I can turn the receiver on and use it, but the update never seems to finish. I am connected to the internet, it works fine. Any ideas?
Murgen is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-26-2013, 09:39 AM - Thread Starter
Member
 
Murgen's Avatar
 
Join Date: Jul 2004
Location: Tucson, AZ
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Never mind, fixed it. Operator error. I should have placed this in the dedicated Yamaha RX-V671 thread as well. 0/2 today!
Murgen is offline  
post #3 of 3 Old 01-26-2013, 09:42 AM
Senior Member
 
highdefav1's Avatar
 
Join Date: Aug 2008
Location: ATL
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
As trivial as the operator error was, can you tell us how you corrected the issue and let the update finish? It might help someone else having the same problem and not realize what the issue is.
highdefav1 is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off