Harman Kardon AVR 110 receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-27-2013, 06:43 PM - Thread Starter
Newbie
 
Christopher097's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Harman Kardon AVR 110 receiver, this is the first problem I've had with it.. On certain channels 3/4 video channels, cd & dvd, the volume buttons are not working. The volume is fine, manually with the volume knob, and the buttons work on other channels, video 4, and FM/AM. I'm unsure what setting would be locking the volume buttons on the remote on these channels. Any feedback is appreciated. It'll probably be fix itself once I submit this question.
Christopher097 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-27-2013, 08:23 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 295 Post(s)
Liked: 417
1. try new batteries
2. push the amp button first on the remote, the volume should work then.
3. do a microprocessor reset

Afro GT
afrogt is offline  
post #3 of 3 Old 01-27-2013, 10:08 PM - Thread Starter
Newbie
 
Christopher097's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried these steps and even did the remote reset which worked on the channels temporarily, but as soon as I went to another channel the problem occurred again. I have new batteries, and the system's been reset. these channels seem to be freezing the whole remote where I can't turn the system on or off while on the via the remote. mad.gif
Christopher097 is offline  
Reply Receivers, Amps, and Processors



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off