Marantz 1402 auto setup menu - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 6 Old 01-29-2013, 05:24 PM - Thread Starter
Newbie
 
stevo2272's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry I'm new to this forum and far from tech genius. I just added a Definitive Technologies 1000 center speaker to my Marantz 1402 and randomly the auto setup eq menu pops up and leaves any of the buttons on the remote useless, and I have to power off the 1402. There is no consistency for this happening, I can go a couple hours without it happening and sometimes it can happen 3 times in 15 minutes. Anyone have any ideas? Thanks
stevo2272 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-29-2013, 05:42 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 62,320
Mentioned: 183 Post(s)
Tagged: 1 Thread(s)
Quoted: 9780 Post(s)
Liked: 4555
Welcome to AVS Forum! smile.gif

Did you rerun Audyssey again as that is what will likely resolve the issue anytime you add a new speaker. If not, then try unplugging the AVR for about 10 minutes to see if that resolves the issue. If not, then try resetting the microprocessor (p. 89 OM) and see if that resolves the issue, noting this will return all settings to their original factory level defaults.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
AV Science - Dealer for Denon, Marantz, Yamaha, Onkyo, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
post #3 of 6 Old 01-29-2013, 05:45 PM - Thread Starter
Newbie
 
stevo2272's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I did run the auto setup again twice and have reset the settings to default and this is still happening. I haven't had an issue with the Marantz at all before this, could it be a software issue?
stevo2272 is offline  
post #4 of 6 Old 01-29-2013, 05:53 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 62,320
Mentioned: 183 Post(s)
Tagged: 1 Thread(s)
Quoted: 9780 Post(s)
Liked: 4555
Did the Audyssey EQ run to completion (sending a test tone to the center speaker) and SAVE at the end? I would try resetting the microprocessor a few more times, and if still no joy, likely time to ship it to a repair facility as it would be covered under warranty repair if you purchased from an authorized Marantz dealer.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
AV Science - Dealer for Denon, Marantz, Yamaha, Onkyo, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
post #5 of 6 Old 01-29-2013, 05:56 PM - Thread Starter
Newbie
 
stevo2272's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
that's what I was afraid of....
stevo2272 is offline  
post #6 of 6 Old 01-29-2013, 05:58 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 62,320
Mentioned: 183 Post(s)
Tagged: 1 Thread(s)
Quoted: 9780 Post(s)
Liked: 4555
You might also try inserting/removing the Audyssey mic plug into the mic jack a dozen or so times as there could be a connection sticking which you might be able to unstick.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
AV Science - Dealer for Denon, Marantz, Yamaha, Onkyo, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off