ps3 audio and video cutout on nad t 187 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-30-2013, 04:30 PM - Thread Starter
Newbie
 
vipin62's Avatar
 
Join Date: Jan 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my NAD pre-amp and was watching Netflix via my ps3. The ps3 is hooked up to the 187 via the hdmi cable and I also have a mac-mini hooked up as well via the hdmi cable.

When I'm watching Netflix or anything else from my mac-mini, there is no problem.

When I was watching Netflix through my ps3, I first started to notice the video and audio cutting in and out, screen would go blank.

Today I was trying to listen to a cd playing from the ps3. The audio was again cutting in and out. I don't think it was the clipping feature.

I tried to lower the volume to see if that would help but it didn't.

I tried to change the listening type (stereo, enhanced stereo....) and they all seemed to behave the same way. I was trying to listen to a regular stereo cd (no multi channel).

Next I'm guessing that I'll try to hook up the ps3 to the 187 via an optical cable and see if that works.

Prior to the 187, I had this same setup via a Yamaha integrated receiver and never experienced this problem of the audio and video cutting in and out when using the ps3.

Any thoughts?
vipin62 is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off