Help with Yamaha YHT 196 Please. Center Speaker sounds metallic and distorted. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-01-2013, 11:37 AM - Thread Starter
Newbie
 
Ashbrush's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,
I have a Yamaha YHT 196 hooked to my PC via HDMI. The receiver is connected to my Samsung PN51D550 Plasma TV via HDMI as well.
My GPU is GTX 460,
Now the problem- I use MPC with Lav Audio and Video filters. The trouble is that dialogues sound really distorted and tinny at times. It is almost like resonance. I really don't know how else to describe it,
Now I have tried using FFdShow audio filters instead of Lav as well. What happens is irrespective of the audio format of the movie I'm playing (like say a Ac3 5,1 or stereo) the receiver says Dolby Digital and signal info shows bitrate of 640. Some of my DTS files have bitrate of 1500 but even then it shows 640 so I stopped using that and tried bitstreaming via Lav.
Now I do get correct bitrate and all but still the voice distortion problem remains.

I'm trying to give every bit of info that might help you help me.
My Gpu also supports 192000Hz but I'm keeping it up 96000Hz cause I read somewhere that you don't need to set it that high,

So I really don't know what s the problem? Is it some receiver setting that I need to do or decoder settings on PC?
Kindly help me out.

Thanks for reading this.
Ashbrush is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off