Denon AVR-1712 no sound via HDMI - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 02-02-2013, 09:36 AM - Thread Starter
mothmanex's Avatar
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, I'm currently having a problem with my Denon receiver (AVR-1712). Basically, the problem is that I'm not getting audio via HDMI. I have tested the next things

- Tested multiple working HDMI cables, only get video
- I get sound via Optical (PC)
- Have tested both a Xbox 360 and PS3 on the HDMI ports (Game1, Game2)
- Tried blowing the Headphone jack with canned air (in other forums seems to work).

Does anybody has any suggestions to fix this issue?
mothmanex is offline  
Sponsored Links
post #2 of 2 Old 02-03-2013, 04:17 PM
AVS Addicted Member
jdsmoothie's Avatar
Join Date: Sep 2007
Location: Orlando, FL
Posts: 53,705
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)
Quoted: 5307 Post(s)
Liked: 2678
Welcome to AVS Forum! smile.gif

Is this a new unit for you or have you had it awhile? Have you tried resetting the microprocessor (p. 96 OM)?

For future reference, there is a dedicated thread for Denon AVR-XX13 Owner's linked in my sig. Review posts #3-6 in that thread for some additional helpful setup/troubleshooting information.

2015 Denon AVR thread ---->

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is offline  
Sponsored Links
Reply Receivers, Amps, and Processors

Denon Avr 1712 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off