VSX-60 Strange Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-05-2013, 06:58 AM - Thread Starter
Member
 
mickusa's Avatar
 
Join Date: Jul 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
*Moderator if this has been posted to the wrong location please let me know.

Strange issue folks-

Been loving the heck out my VSX-60 since July when all the sudden yesterday I drop in Despicable Me for the 1000th time and notice that the audio is missing the LFE signal.

From the Ipad App I pull up the Icontrol2012 control and look at the main screen and see that the movie is running in the default DTSHD-Master, and the front of the receiver also displays DTSHD-Master

The speaker configuration Icons also display on the front panel of the receiver, yet no audio coming from the sub.

From the Ipad app I selected the "Status" screen to see what signals are being input and output and notice from the input screen it says DTSHD Master however the sub icon is not lit up, only the other 5 speakers.

On the output side of the same menu is says DTSMASTERAUDIO which is odd because usually the font is the same as the input side, and the sub Icon is clearly highlighted just like the surrounds, indicating it should be working ( which is more odd because i dont understand how the input side shows no sub, but on output the sub indicator is highlighted"

Here is the kicker..

If I play a disc encoded in Dolby Digital True HD, everything works perfectly. And from the "Status" screen the input and output indicators are Identical as they normally are, including the font of the input and output of the audio signal.

I have tried several blue ray disks of both formats and can replicate the error every time. DTSHD does not output any lfe, DolbyTrue HD works fine.

I went in and checked to make sure I didn’t disable or modify any lfe settings on the receiver, and I also checked all the settings on the sub and everything looks good.

Before I call Pioneer, I figured I would ask the masters, you guys.

Recap

Pioneer VSX-60
DTSHD - No LFE
DolbyHD-LFE works without issue.

Also, I have not made any changes or firmware updates since December.
mickusa is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off