Denon 1312 AVR - Audio directing to TV speakers instead of AVR speakers - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-05-2013, 07:54 PM - Thread Starter
Newbie
 
ureachsenthil's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Please can someone advise on the below problem.

I have connected the HDMI out of the cable set-top box to SAT/CBL HDMI port in the AVR and then connected another HDMI cable from 'MoNITOR' OUT port of the AVR to the HDMI port in TV.

Problem is both video and audo signals being are directed to TV, hence no sound from the AVR speakers.

I believe there should be a setting in the AVR somewhere to direct the audio to AVR speakers, but I can't seem to find it!

Thanks in advance.
ureachsenthil is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-05-2013, 09:03 PM
AVS Special Member
 
BIslander's Avatar
 
Join Date: Jul 2005
Posts: 8,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 136
If memory serves, Denons have a setting for AMP or TV.
ureachsenthil likes this.
BIslander is online now  
post #3 of 3 Old 02-06-2013, 05:21 AM - Thread Starter
Newbie
 
ureachsenthil's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Found it! The setting is under 'Other Setup'. Thanks alot !!!
ureachsenthil is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off