Denon AVR-1913 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-06-2013, 12:11 PM - Thread Starter
Newbie
 
martinij's Avatar
 
Join Date: Dec 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone,

I have a new Denon 1913 which I love, however when hooked up to my Vizio I am having issues. The main problem is that when turning on all devices with universal my tv is all fuzzy. Usually if I turn the TV off and on again it fixes the problem and I get a picture. Now it takes several off/on to fix. It works fine with BD and xbox, but the cable is not working properly.

I have my xbox, uverse, and BD all hooked into the denon going to HDMI 1 on my TV.....

Any ideas whats wrong?

Thanks!!
martinij is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-10-2013, 12:39 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,627
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 608 Post(s)
Liked: 1370
Try powering on the devices in this order ... TV, pause 5-7 sec, AVR, pause 5-7 sec, and then the source device. You also may want to try replacing your HDMI cables. Cable prices are very reasonable ($5) at forum sponsor Monoprice.

Also note there is a dedicated thread just for Denon AVR-XX13 owners linked in my sig. Be sure to review posts #3-6 in that thread for additional helpful information.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1913 Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off