MCACC thinks my speaker is connected backwards. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-07-2013, 12:46 PM - Thread Starter
Member
 
PickleJuice's Avatar
 
Join Date: Jan 2013
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Hello,

I was redoing MCACC all of the sudden it thinks one of speakers is connected backwards "reverse phase error". I haven't changed anything on the wiring and I've double-checked it just for the hell of it. So I know nothing is really wrong but does anyone have any ideas as to what might cause this?

Thanks,.
PickleJuice is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2013, 12:59 PM - Thread Starter
Member
 
PickleJuice's Avatar
 
Join Date: Jan 2013
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Ok I figured it out. I had to move the mic into a slightly different position to pick up the sound better or avoid reflections. I have the mic on top of a sideways Motion 4 box which obviously isn't ideal.

I really hope new owners read this entire SC-61 Forum because it sure does help that every weird kind of issue has already been dealt with by someone.
PickleJuice is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off