need some help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 02-08-2013, 06:00 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just brought a new yamaha v373 receiver and it isn't making any sound. i am replacing an older yamaha with 2 peakers, 8-ohm, so i hooked the speakers from it up to the new receiver and i don't hear anything at all. my speakers have the wire endings so i hooked them in the L and R places on the back of the new receiver. shouldn't i be getting sound from them with the FM tuner on?
i tried the ypao thing but it stops with error e-1: no front speaker.

do i have to have front speakers to get through the setup? what is wrong?
lyle65 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-08-2013, 06:21 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
okay i got sound from speakers on the tuner. now to get it from the hdmi from the tv...
lyle65 is offline  
post #3 of 9 Old 02-08-2013, 06:26 PM
AVS Special Member
 
grasshoppers's Avatar
 
Join Date: Dec 2008
Location: aridzona
Posts: 1,691
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 154
Sounds like your on right track.
grasshoppers is online now  
post #4 of 9 Old 02-08-2013, 06:56 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i am still struggling with the hdmi (arc). i followed this - http://faq.yamaha.com/us/en/article/audio-visual/av-receivers-amps/rx/rx-v373_black_u/10254/7090/
and everything checks out but i still don't hear sound from the speakers from the tv. as you may have guessed i am not very experienced with audio or video equipment.
my understanding is that whatever i'm watching on tv, like a regular tv channel, i should be able to hear the audio through the arc(hdmi) and the receivers hooked up to my receiver. do i select AV4? or what
i must be missing something.
once i have it hooked up how do i get the audio from the tv to play through the receiver?
lyle65 is offline  
post #5 of 9 Old 02-08-2013, 07:44 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i guess AV4 is for the other kind of cable. with the hdmi arc i should be able to hear audio from the tv through the recevier if i set it to HDMI1, but i don't

what am i doing wrong
lyle65 is offline  
post #6 of 9 Old 02-08-2013, 07:54 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
okay, only thing i can think of is that just having the hdmi arc connected from the tv to the receiver isn't enough, i need an audio out (optical) cable?? maybe
lyle65 is offline  
post #7 of 9 Old 02-08-2013, 08:07 PM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
no. okay i have my hdmi plugged into the #1 slot on my tv (arc) and the hdmi out (arc) on the receiver. not getting sound
on the receiver, the hdmi arc is not the hdmi #1. so do i select hdmi #1 on the remote?
lyle65 is offline  
post #8 of 9 Old 02-10-2013, 12:12 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,234
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1377 Post(s)
Liked: 1598
For the HDMI(ARC) feature to work correctly, in addition to having the HDMI cable plugged in to the HDMI ports on both the TV and AVR labeled "ARC", on the TV you must set the HDMI-CEC feature to ON (eg. Anynet+, BraviaSync, VierraLink, etc.) and set the TV speakers to "external speakers" or "home theater". On the AVR, set HDMI Control to ON. Power off both the TV and AVR. Then power the TV on, pause. and then power the AVR on and you should be good to go. smile.gif

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 
Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Pioneer Elite, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #9 of 9 Old 02-10-2013, 06:23 AM - Thread Starter
Newbie
 
lyle65's Avatar
 
Join Date: Feb 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
right. it was the CEC thing on the vizio television settings that i wasn't doing. its all good now. from vizio:

How to use ARC:

These are the steps that you will need to take to enable ARC (Audio Return Channel)
Make sure your audio receiver is ARC compatible and your TV is ARC compatible.
Ensure that you have an HDMI 1.4 cable that is multi-directional
Use HDMI 1 on your TV and it will need to be plugged into the HDMI OUT of the receiver
Change Digital Audio on your TV to Dolby Digital
Turn off the TV internal speakers
Turn CEC on
Ensure the receiver is in TV control and is in discoverable mode (You may have to reference the manual for your receiver or contact the manufacturer of your receiver)
Search for the device under CEC menu
This will unlock System Audio Control (under CEC), turn to ON and enjoy ARC!


vizio should make an srs button on the remote to simplify this. having to go into tv settings and change the cec and the tv speaker settings each time you want to switch is a bit cumbersome. if you leave the cec on , the tv then stays on any time the avr is on.
so, the avr was actually very simple to set up. my ignorance was the problem. the fm radio on the avr had me fooled too at first. it will not make a sound unless it is tuned to strong station. that is why i initially thought i the issue was with the avr or speakers.

thanks for helping me out.
lyle65 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off