Onkyo TX-NR609 locked up - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-08-2013, 07:19 PM - Thread Starter
Advanced Member
 
perpetual98's Avatar
 
Join Date: Nov 2006
Location: SE Wisconsin
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 46
The other night I tried to do a firmware update again on my 609. It hasn't let me do them in the past with an error code, so I'm not sure why I tried it again. Anyway, I set it to do a Net update and it made it farther than it had in the past so I figured that maybe this time it would stick. At one point I looked up and it had something like Error 3-84 or 3-89 on the screen which I had seen before so I unplugged it which I normally had to do but this time when I plugged it back in it wouldn't boot up. The Onkyo splash screen just sits there forever and the screen on the AVR says HDMI Start Up.

I've tried the Factory Reset multiple times, as well as unplugging all the HDMI stuff and using something with component.

Digging around on Google didn't shed any light on it but led me to believe that the unit might need to be sent in for repair. It's under 2 years old, but I highly doubt I can find the receipt for it

Amy ideas?
perpetual98 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-08-2013, 07:53 PM
AVS Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 8,194
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 290 Post(s)
Liked: 272
Sounds like you've bricked it. The instructions implicitly warn you not to power the unit off or pull the plug. You should have availed yourself of the warranty services the first time this happened.

Emotiva XSP-1 - Salk Song Towers - Crown XLS-1500 - Oppo 103 - Multi-Channel? Irrelevant!
Twas a woman who drove me to drink. I never had the decency to write and thank her
~ WC Fields
When all else fails - RTFM! ***GO SEAHAWKS***
Knucklehead90 is online now  
post #3 of 4 Old 02-08-2013, 08:53 PM - Thread Starter
Advanced Member
 
perpetual98's Avatar
 
Join Date: Nov 2006
Location: SE Wisconsin
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 46
After the error code before the unit is unresponsive and the only way to get it to function again is to unplug it. I can only assume that perhaps it got far enough into the writing process that since it didn't finish, I have a fancy paperweight.
perpetual98 is offline  
post #4 of 4 Old 02-10-2013, 01:52 PM - Thread Starter
Advanced Member
 
perpetual98's Avatar
 
Join Date: Nov 2006
Location: SE Wisconsin
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 46
So far I haven't found any solution yet so I will try to find a service center. I will try to contact the place I bought it from and see if they can provide me with a copy of the receipt, and if they can recommend a service center.
perpetual98 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr609 7 2 Channel Network Thx Certified A V Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off