trouble with a hairball scheme i have. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-11-2013, 08:41 PM - Thread Starter
Newbie
 
jabbles1800's Avatar
 
Join Date: Feb 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello avs. Im new to posting but have been lurking for a very long time.

At the moment i have a yamaha ysp-1. Everything works beautifully with it. Set up with a 10" lava sub for a small living room.

I have come to the point where the digital surround keeps me happy for this small front room at my rental house, but I'm not feeling the mids lefts or rights no matter where i set them.

I have a nice setup for a none rental house that consists of a pioneer vsx-1015tx-k receiver and a klipch 7 set of satellite speakers.

I was wondering if there was a way to Frankenstein for the lake of a better term some of the other 7.1 system until the ysp-1 sound bar.

I am mostly looking to add to the center, left, and right speakers.

So i split signals to go straight to the pioneer reciever first then route it to the input of the ysp-1'".

Everything seems to work until i got to the analog input from my record player. Now the receiver is behind by about 50 tp 100ms in audio over the ysp-1'".

Is there any setting to get these to sync back up. I would love to keep the ysp-1 because its great for my rental house.

Do i look into a new receiver that has better control over delay or can i accomplish that with what i have now?

Any help would be appreciated!
Thanks avs,
Janbles1800
jabbles1800 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off