Denon AVR 1913 Connection issues! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-15-2013, 05:03 PM - Thread Starter
Member
 
sjturbo's Avatar
 
Join Date: Feb 2013
Location: Arizona
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Morning, new to the forum and looking for help! I recently had to replace my aged HK 7000 and projection tv. I now have a Denon AVR1913 and a Panasonic TC60GT50. I have dish network and the connections between them seems to be a problem. I have HDMI cables from Sat > 1913 > Panasonic. It basicly works but when changing channels with the sat remote there is a flicker on the screen, very slight delay and then the new channel is displayed. Also if I channel up or down quickly the signal is sometimes lost. I believe I have everything hooked correctly and have swapped out the AVR 1913 bfor another 1913 because I though it was the problem but to no avail.
Can anyone help? Much appreciated!!
sjturbo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-15-2013, 05:22 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 22,770
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 351
That's because you probably have your Dish receiver setup to display in native resolution. So if you change channels from a 1080i channel to a 720p channel the receiver has to sync itself each time. And if you watch SD channels that throws 480i or 480p into the mix too. Set your Dish DVR/Receiver to output at 1080p or 1080i whatever is the highest resolution offered and turn off Native Mode. That's what I do on my DirecTV HD DVR. I suppose the menus may be somewhat similar.


I have a Denon 989 receiver, Panasonic Plasma and DirecTV DVR in my main room, similar to your setup.

Fox, ABC/ ESPN use 720p broadcasts.
NBC and CBS use 1080i broadcasts.

My guess is your Dish receiver is switching resolutions each time you change the channel. That's what's causing the flicker.

Afro GT
afrogt is offline  
post #3 of 4 Old 02-15-2013, 05:55 PM - Thread Starter
Member
 
sjturbo's Avatar
 
Join Date: Feb 2013
Location: Arizona
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the quick response! I'll give it a try.
sjturbo is offline  
post #4 of 4 Old 02-15-2013, 06:32 PM - Thread Starter
Member
 
sjturbo's Avatar
 
Join Date: Feb 2013
Location: Arizona
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I got into the menu and found the HDTV setup. Three catagories:1- analog input type with choices of Cable, Offair, IRC and HRC? 2-TV Type 1080i, 720p, 480p. 3- Aspect Ratio 16/9 4/3. Changed the setting to the different analog input types, set the TV type to 1080i and Aspect Ratio to 16/9. No difference in channel changing. still getting filcker and short delay.
sjturbo is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1913 Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off