RX-V867, Zone 2, and external power amp problems - No audio & volume fixed - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-16-2013, 04:08 PM - Thread Starter
Newbie
 
telhack's Avatar
 
Join Date: Feb 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Equipment setup; RX-V867, Russound R275HC amp, Samsung UN60D8000 TV, Bose patio speakers & AM15, uVerse service, PS3, Toshiba HD DVD, Apple TV, Panamax MR4300, MA SRSR rack.

I have been using the Zone2/Presence jacks for the zone 2 speakers in the patio with the Yamaha power amp assign as 7ch +1 Zone. After a redesign on my wall unit and relocating my home theater setup to a Middle Atlantic rack system I decided to run the patio speakers thru a Russound R275 amp.
I wired the R275HC line input to the Yamaha Zone 2 out jacks and ran the speakers thru the Russound R275HC Speaker A jacks. I did a quick audio check before making any changes in the receiver setup and confirmed audio at the patio speakers but low. I then change the Yamaha power amp assign from 7ch+1Zone to 7ch Normal. Now I am not getting audio outside and the Yamaha display on Zone 2 shows "VolumeFixed" when I try to adjust the audio. How am I suppose to control the audio outside now?
telhack is offline  
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx V867 Receiver
Gear in this thread - V867 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off