3312 and Airplay problems - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-18-2013, 10:04 PM - Thread Starter
Member
 
ryebrd12's Avatar
 
Join Date: Jun 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just set up Airplay a couple weeks ago, everything seemed to work fine streaming music from iPhone 4s and iPad (3rd of 4th gen, can't remember, its the retina one)...

I think I remember it automatically detecting my command from the phone or iPad. Now I get nothing from either. When I chose the airplay source it illuminates in orange, whereas I think it used to be blue when it was working.

May or may not be a coincidence, but I updated firmware recently, and iOS, but I'm pretty sure everything was working since then. but not for very long.

sound familiar to anyone??
ryebrd12 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-19-2013, 07:05 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,123
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2665 Post(s)
Liked: 1906
Much better served posting in the Denon AVR - XX12 Owner's thread linked in my sig.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 3 Old 02-20-2013, 09:44 AM - Thread Starter
Member
 
ryebrd12's Avatar
 
Join Date: Jun 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thank you. i'll head that direction =]
ryebrd12 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off