Shutting down my receiver makes a startling noise - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-19-2013, 12:46 PM - Thread Starter
Newbie
 
cloverblack's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, complete n00b here (and first post) , sorry if this is in the wrong forum.

Just hooked up a Yamaha RX-V373 receiver to some in-ceiling polks & center. Everything seems to be going swimmingly when I turn on the receiver , view movies / cable / usb / music.

When I turn the receiver off, it emits a loud and quick shriek/screech (turning it off via the remote). Does anyone have any suggestions what the cause could be?

Thanks for your help, in advance, and again sorry if this is not the correct forum.
cloverblack is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-19-2013, 01:10 PM
AVS Special Member
 
Espo77's Avatar
 
Join Date: Nov 2002
Location: Delmarva Peninsula, Maryland
Posts: 1,970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by cloverblack View Post

Hi, complete n00b here (and first post) , sorry if this is in the wrong forum.

Just hooked up a Yamaha RX-V373 receiver to some in-ceiling polks & center. Everything seems to be going swimmingly when I turn on the receiver , view movies / cable / usb / music.

When I turn the receiver off, it emits a loud and quick shriek/screech (turning it off via the remote). Does anyone have any suggestions what the cause could be?

Thanks for your help, in advance, and again sorry if this is not the correct forum.

Do you turn the volume down before powering off? This is a pain, but unhook all components and try just the FM tuner built into the receiver, to see what happens.

Espo77
Espo77 is offline  
post #3 of 3 Old 02-19-2013, 03:07 PM - Thread Starter
Newbie
 
cloverblack's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, will try that tonight.

I haven't tried turning the volume down, just the viewing volume I had it left at... It's been operational for about 1 day so I haven't tweaked it too much, and this has been my only quirk.
cloverblack is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off