Denon AVR 1613 ARC and Sony KDL55HX750 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-19-2013, 01:48 PM - Thread Starter
Newbie
 
jonnybignote's Avatar
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all

I've searched in vain for how to get the ARC working between these two. I have HDMI control turned on in the tv and in fact, I had this working initially for a while. I then, hung my tv and hid all the cables - now I can't get it working again and the standard reply on any forum has been "use an optical cable" - but I can no longer hide another cable and cant have an ugly coax cable hanging down my wall. I have the required hdmi cable.

Anyone using the same or similar devices and could share their successful settings and situation would be much appreciated.
jonnybignote is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-19-2013, 05:09 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 51,883
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4414 Post(s)
Liked: 2374
If you haven't already, check out post #3 in the Denon AVR-XX13 Owner's thread linked in my sig. Among the various informational items noted in that post is the one on ARC below ....

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_E5

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
post #3 of 4 Old 02-19-2013, 09:51 PM - Thread Starter
Newbie
 
jonnybignote's Avatar
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the help. I did previously see that info and non of it seemed to fix the issue. However, in the course of restarting, I reversed the power on order, and had the reciever on first, followed by the tv. For some reason that worked, if indeed it was the reason....

I'l see how long it lasts and whether the same action will fix it...

Thanks again
jonnybignote is offline  
post #4 of 4 Old 06-24-2013, 10:01 AM - Thread Starter
Newbie
 
jonnybignote's Avatar
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After some months of ignoring it, I'm back at this issues which irritates.

Got it to work once by pure chance and didn't even realise it was working till later - can't reproduce the steps. I'm feeling like this is something stupid I'm overlooking - it can't be this hard. One thing I do notice is that the receiver does not appear in the hdmi controllable devices list, and I can't get it to show up there. I suppose that would be an indicator of a problem right?

Cable is rated for it, plugged into correct place.

Any more ideas welcome

Thanks
jonnybignote is offline  
Reply Receivers, Amps, and Processors

Tags
Sony Bravia Kdl55hx750 55 Inch 240hz 1080p 3d Led Internet Tv , Denon Avr 1613 Receiver , Sony Kdl55hx750 55 Inch 3d Wifi Xr 480hz Led Hdtv Bdps590 3d Wifi Blu Ray
Gear in this thread - Sony by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off