AVR Denon 983 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 03-03-2013, 04:47 PM - Thread Starter
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 783
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 25
The battery went low and I had to reset the receiver. Now in the PLCII Cine position playing stereo DVD's the Left/Right front speakers are very low and the center channel is normal. Before the battery went low the left/front speakers would knock the house down. The 7.1 positon works just dandy. Of course this is after I reset all the menu stuff after resetting the AVR. Is this thing junk now?
JJK
JJkizak is online now  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-04-2013, 10:49 AM
AVS Forum Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 9,985
Mentioned: 66 Post(s)
Tagged: 0 Thread(s)
Quoted: 5135 Post(s)
Liked: 3834
I would guess that since you had to reset the receiver, all of your setting went *poof*.

You're gonna have to go through the set up procedure again - speaker size, distance, levels, etc.
Alan P is offline  
post #3 of 7 Old 03-06-2013, 03:23 PM - Thread Starter
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 783
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 25
I went through it all again and it seemed to be better but not like it once was. How many times must I go through this resetting and re-doing the menus?
Can the battery be replaced and where is it located?
JJK
JJkizak is online now  
 
post #4 of 7 Old 03-06-2013, 04:33 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 71,794
Mentioned: 385 Post(s)
Tagged: 1 Thread(s)
Quoted: 15335 Post(s)
Liked: 7489
jdsmoothie is offline  
post #5 of 7 Old 03-07-2013, 07:24 AM - Thread Starter
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 783
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 25
The battery that runs the bios of the computer section of the receiver. The words "battery low" popped up on the screen the first time I reset it.
JJK
JJkizak is online now  
post #6 of 7 Old 03-07-2013, 04:18 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 71,794
Mentioned: 385 Post(s)
Tagged: 1 Thread(s)
Quoted: 15335 Post(s)
Liked: 7489
Pop the top and look around as it may be easy to locate and replace.
jdsmoothie is offline  
post #7 of 7 Old 03-21-2013, 02:51 PM - Thread Starter
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 783
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 25
I poped the top off and looked all around with a 5" magnifier and found a slug of fuses (all good) and the digital board but
could not find a battery, flat, round, square, cylindrical, or otherwise.
JJK
JJkizak is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off