DENON AVR 2313CI Bi amp, front height, surround back and ZONE 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-04-2013, 06:07 AM - Thread Starter
Newbie
 
gornati's Avatar
 
Join Date: Feb 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I recently purchased a 2313ci receiver! Very happy with the purchase, but i cannot put ZONE 2, BI AMP, FRONT HEIGHT or SURROUND BACK to work.

I connected the front speakers, center channels, surrounds and zone 2, eveerything works, except the zone 2.

I did the setup as the manual recommended, selected the right option on the menu, but no sound at all, no matter what i select i cannot hear them!

Cable are ok, used MONSTER CABLE with banana plugs, tested the cables with front speakers, worked just fine.

Is there any special setup to be done?

Could someone that actually made this work can help me?
gornati is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-04-2013, 08:28 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 66,417
Mentioned: 255 Post(s)
Tagged: 1 Thread(s)
Quoted: 12126 Post(s)
Liked: 5522
jdsmoothie is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Denon Avr 2313ci Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off