AV7005 HDMI strange signal problem. Please Help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-25-2013, 12:07 PM - Thread Starter
Newbie
 
Frank6500's Avatar
 
Join Date: Jan 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have the AV7005 for sometimes now and thoroghly enjoy it.

I recetly added a A/V component (a hard drive base karaoke player) to the av7005 and have been having singnal problem. After this new addition, there are a total of 3 A/V output attached to the AV7005. An Oppo, a PS3 and the Karaoke. All three output video singal through HDMI. The PS3 and Oppo also output audio thru. their repective HDMI but the Karaoke output audio by RCAs.

Here is the problem, the 7005 only sensed the input from the Oppo either (1) the Karaoke machine is also turned on, or (2) I disconnect the HDMI cable from the AV7005 that connect the Karaoke.

I checked all the input assignment and all are correct. There was never a problem when I only had the PS3 and Oppo connected. This only happened after I added the karaoke player. I even unplugged the power to the Karaoke and tested the effect of the Karaoke HDMI connection and it still affected the signal from the Oppo to the AV7005, ie. whenever the karaoke is connected (but not powered on) the 7005 won't output any AV signal to the amps or the projector. Howver, there was no problem playing the karaoke when all 3 HDMIs were connected.

I am so mystified by this and wonder if anyone had similar experience and can offer some advice.

Cheers,

Frank
Frank6500 is offline  
Reply Receivers, Amps, and Processors

Tags
Marantz Av7005 Pre Processor
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off