The 'Official' 2013 Denon "E Series" / "X Series" AVR Model Owner's Thread & FAQ - Page 404 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 311Likes
Reply
 
Thread Tools
post #12091 of 12099 Old 01-30-2016, 10:50 PM
Member
 
Legit's Avatar
 
Join Date: Oct 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Quote:
Originally Posted by Legit View Post
It starting shutting off when I hit 60ish on the volume.
I decided to tear into this thing to check and see if I could see anything visual. I tore it all down! hahaha
The only thing I saw was a fuse by main power wires coming in that was not snugged all the way in. (it was in, but went in deeper)
The damn thing works now! This can't be for real?


So last night I wired some 100w 6ohm resistors on the two front channels and left it cranked on 85 for 4 hours and been using it all day with no hiccups!

Still in disbelief this thing is back 100%.
Vidgamer likes this.

7 cycle gas dryer and a 12 speed blender
Legit is offline  
Sponsored Links
Advertisement
 
post #12092 of 12099 Old 02-01-2016, 02:00 PM
Senior Member
 
Lyons07's Avatar
 
Join Date: Jan 2007
Location: Bay Area, Ca
Posts: 440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 26
Help with Android MX64 and X4000

Hi,

I just got this new Android TV Box MX64, it's replacing my MXIII. I used the same setup Samsung TV Connect One box to my Denon. Everything was working great, but this new MX64, starts to work then it goes from HDMI to analog. I've tried different HDMI's cables and different inputs on my Denon, but it keeps switching from HDMI to analog. Can someone explain how to fix this, if there is a fix? I'm lost!!


Thanks, Jerry

UN60HU8550 HS01 SEK-3500 Denon X4000
Lyons07 is offline  
post #12093 of 12099 Old 02-02-2016, 06:50 AM
AVS Special Member
 
JayMan007's Avatar
 
Join Date: Jan 2005
Location: Short Pump, VA
Posts: 1,656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post
If this occurs regardless of the HDMI source selected, try doing a "soft reset" by powering off the AVR and unplugging the power cord for 10 minutes. If no joy, review post 5 of this thread and do a microprocessor reset a few times in a row. If yet still no joy, time to call Denon for warranty repair.
I had done the "soft reset" (prior to posting) and first time out of that, it had the same issue.

Whats odd is that it hasn't happened since. Yeah!

Thanks All.

JayMan
JayMan007 is offline  
post #12094 of 12099 Old 02-02-2016, 07:28 PM
Member
 
Legit's Avatar
 
Join Date: Oct 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Weird one

I just noticed that when I shut my x4000 off and then turn it back on, the audio is gone from cable box. The only thing that fixes it, is turning the cable box off and back on? I have the HDMI and CEC stuff turned off. Any idea?

7 cycle gas dryer and a 12 speed blender
Legit is offline  
post #12095 of 12099 Old Yesterday, 02:38 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 57,950
Mentioned: 112 Post(s)
Tagged: 1 Thread(s)
Quoted: 7339 Post(s)
Liked: 3382
Quote:
Originally Posted by Legit View Post
I just noticed that when I shut my x4000 off and then turn it back on, the audio is gone from cable box. The only thing that fixes it, is turning the cable box off and back on? I have the HDMI and CEC stuff turned off. Any idea?
This occurs because you have interrupted the HDMI handshake, requiring the signal chain to be reinstated by powering cycling the cable box.
Legit likes this.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
Authorized dealer: Denon, Marantz, Yamaha, Onkyo, Sony, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
post #12096 of 12099 Old Today, 02:34 PM
Member
 
carlbarry's Avatar
 
Join Date: Dec 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I finally got a "big" screen TV, Samsung UN46F7500.
Here's my problem: I have my AVR-X4000 plugged into the ARC input on the TV. When I turn on my Sony Blu ray, the TV turns on. I use the Sony to listen to SACDs, and don't need or want the TV on. If I turn off the TV, the Blu ray turns off.
Is there a setting to eliminate this? Or should I just not use the ARC input?
Thanks.
carlbarry is online now  
post #12097 of 12099 Old Today, 02:40 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 57,950
Mentioned: 112 Post(s)
Tagged: 1 Thread(s)
Quoted: 7339 Post(s)
Liked: 3382
Quote:
Originally Posted by carlbarry View Post
I finally got a "big" screen TV, Samsung UN46F7500.
Here's my problem: I have my AVR-X4000 plugged into the ARC input on the TV. When I turn on my Sony Blu ray, the TV turns on. I use the Sony to listen to SACDs, and don't need or want the TV on. If I turn off the TV, the Blu ray turns off.
Is there a setting to eliminate this? Or should I just not use the ARC input?
Thanks.
Turn HDMI CEC (BraviaSync) on the Sony Blu Ray to OFF.
carlbarry likes this.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
Authorized dealer: Denon, Marantz, Yamaha, Onkyo, Sony, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
post #12098 of 12099 Old Today, 03:59 PM
Member
 
carlbarry's Avatar
 
Join Date: Dec 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post
Turn HDMI CEC (BraviaSync) on the Sony Blu Ray to OFF.
Thank you! I knew you'd know the answer!
carlbarry is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Denon Avr4310ci Receiver , dolby digital plus , netflix 5.1
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off