Pioneer VSX-1122-k not showing image when channel changed - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 04-05-2013, 03:17 PM - Thread Starter
Newbie
 
PGATOUR123's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is inceredibly annnoying. Every time i change a channel in DirecTV the screen goes blank and the volume goes out but comes back on but the TV stays blank. I have the DirecTV and BluRay running through the VSX then out to a Sharp Aquos 70" 3D. All of the sudden this started happenning. If I undo the HDMI going into the TV and re-plug it, a little box comes up on the top right of the TV and the screen turns back on after about 10 seconds. when I watch something on the DVR it transfers over fine. I tried replacing the HDMI cables, twice. What's even weirder is went away for a week and came back and for 2 days everything worked fine. I think it's a setting with the Receiver, but it might be something with the DirecTV receiver or even the TV. Any suggestions before I call a A/V guy and waste $100????? Thanks.
PGATOUR123 is offline  
Sponsored Links
Advertisement
 
Old 04-05-2013, 06:59 PM
AVS Addicted Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 15,666
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4292 Post(s)
Liked: 4268
Probably just the Pioneer avr. Mine used to have similar issues (hdmi handshake issues so to speak, different tv and bluray player but very similar behavior) until the Pioneer (VSX919) hdmi connectivity completely crapped out after only two years.
lovinthehd is online now  
Old 04-06-2013, 05:08 AM - Thread Starter
Newbie
 
PGATOUR123's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the input. Was thinking of maybe setting up the entire system over from scratch and see if that helps.
PGATOUR123 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off