No Stereo sound or no sound out front speakers - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 04-06-2013, 08:48 AM - Thread Starter
wolfmaster74's Avatar
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok got a strange problem, i have a new 2day old denon avr 1713, it has lates ota firmware upgrade and i have reset the microporcessor several times and also left powered off , now it did work when i first git it but it now earlier today i noticed it had stopped , i have no sound out the front speakers channels either of them so when in stero mode i get no sound i have to put into multi ch stero and then it only works out of the center and back two, i have checked all the cabling and the speakers ie if iunplug the fronts and plug them into a rear channel they work fine,

i have had no overheating issues or even had the set up loud so im really confused.
ihave even tried turning of the other speakers in the menu to force only out the front channels but it just wont work.

is there anything im missing here guys?
wolfmaster74 is offline  
Sponsored Links
post #2 of 2 Old 04-07-2013, 04:31 PM
AVS Special Member
postrokfan's Avatar
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 3,745
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 1392
I think you've done the right troubleshooting steps. Unfortunately, it sounds like you will need to take it back to the store or contact Denon for service.

HT: CM10 S2 FR/FL, CMC2 S1, CM5 S1 surrounds, ASW610; Yamaha rx-a2030; Parasound Halo P5; Parasound Halo A23; Oppo BDP-93; ATV; Rega RP1
2 Channel (computer setup): Ascend Acoustics Sierra-1 NrT FR/FL, ASW608; Parasound Zpre2; Parasound Zampv3; Parasound Zdac; Marantz CD5004

"Guns for show, knives for a pro..."
postrokfan is offline  
Sponsored Links
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off