pioneer sc-63 surround mode : wide surround movie - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-11-2013, 09:20 AM - Thread Starter
Newbie
 
klhsx's Avatar
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I cant get this option to show up in the surround modes menu. The others appear such as pro logic IIx movie etc, but the wide surround movie, and wide surround music don't show up.

Am I missing something?

Thanks!
klhsx is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-11-2013, 03:32 PM
AVS Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: Rapid City, South Dakota
Posts: 2,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 425 Post(s)
Liked: 225
Do you have "wide" speakers connected?

AVR:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

FL/R:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

CC:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

SUR:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
x 4
SUB:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
x 4
DISP:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alan P is online now  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off