Help - Troubleshooting - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-26-2013, 05:00 PM - Thread Starter
Member
 
terrspin11's Avatar
 
Join Date: Oct 2007
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
I could use some troubleshooting on my 5007-

I was listening to some music through airplay, then through a USB drive. I changed USB drives (and heard a weird click, didn't think twice about it), and went to play a 2nd song, and there was no response. The time was stuck on 0:00. Plugged in a different USB, and then stated no connection. Plugged in another, showed a connection, but wouldnt play any songs.
So, I tried to listen to some network radio- nothing.
Tried again to listen to AirPlay- nothing. The receiver changes to play when the signal is sent, but doesnt play.

I am able to watch directv and my ps3 through the receiver. I am able to access the receiver through the IP address.

Concerned and open to ideas, thanks!

Anthem mrx-720, Sunfire Cinema Grand 400-7, GoldenEar Aon 3 L-R, GoldenEar SuperSat3 Surround, Paradigm Millenia 20 Center, Intimus L6-IC Height, SVS PB-1000 sub, atmos 5.2.4
terrspin11 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-26-2013, 05:44 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 71,209
Mentioned: 376 Post(s)
Tagged: 1 Thread(s)
Quoted: 15005 Post(s)
Liked: 7233
Try unplugging the AVR for a few minutes and then power back up and try again. Also note that the USB drive must be FAT16/32 formatted.

For more info on your AVR, there is a dedicated thread for Marantz 5007 owners .....

http://www.avsforum.com/t/1432327/marantz-sr5007-owners-thread/0_100
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off