onkyo tx-nr818 problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 04-26-2013, 05:45 PM - Thread Starter
Newbie
 
dbeale83's Avatar
 
Join Date: Apr 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys, was wondering if someone might be able to help. I've recently purchased the 818 and am having an issue with the picture when using my Playstation 3 and popcorn hour (media centre). It works fine except for the very bottom line of the picture, you get a flickering black line roughly 1/2 a cm high and goes across the entire bottom of the screen.

I've connected the HDMI directly to the tv and I don't have that issue, so it would appear to be the amp, but am unsure how to resolve.

Any thoughts/suggestions?

Dave.
dbeale83 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-27-2013, 04:14 PM - Thread Starter
Newbie
 
dbeale83's Avatar
 
Join Date: Apr 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
*bump*
dbeale83 is offline  
post #3 of 7 Old 04-27-2013, 04:21 PM
Advanced Member
 
Socketman's Avatar
 
Join Date: Jan 2007
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 65
Look through the setup menu's and see if you can find something related to scaling or video passthrough and turn it off.\\


See page 57 of owners manual. and also page 69
Socketman is online now  
post #4 of 7 Old 04-27-2013, 04:52 PM - Thread Starter
Newbie
 
dbeale83's Avatar
 
Join Date: Apr 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tried that mate, no luck, still the same issue, :/
dbeale83 is offline  
post #5 of 7 Old 04-28-2013, 03:38 PM - Thread Starter
Newbie
 
dbeale83's Avatar
 
Join Date: Apr 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
*bump*
dbeale83 is offline  
post #6 of 7 Old 04-28-2013, 04:06 PM
Advanced Member
 
bslep's Avatar
 
Join Date: Jul 2002
Location: N. Royalton, Ohio
Posts: 751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Quote:
Originally Posted by dbeale83 View Post

Hey Guys, was wondering if someone might be able to help. I've recently purchased the 818 and am having an issue with the picture when using my Playstation 3 and popcorn hour (media centre). It works fine except for the very bottom line of the picture, you get a flickering black line roughly 1/2 a cm high and goes across the entire bottom of the screen.

I've connected the HDMI directly to the tv and I don't have that issue, so it would appear to be the amp, but am unsure how to resolve.

Any thoughts/suggestions?

Dave.

If you are using an LCD TV try and expand mode to zoom out a bit.
bslep is offline  
post #7 of 7 Old 04-28-2013, 04:24 PM - Thread Starter
Newbie
 
dbeale83's Avatar
 
Join Date: Apr 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah technically that would be one way of fixing it, though I shouldn't have too, plus then I'd lose a little of the original picture.
dbeale83 is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr818
Gear in this thread - Nr818 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off