OFFICIAL DENON AVR-3312CI RECEIVER OWNERS THREAD - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 04-27-2013, 01:53 PM - Thread Starter
Newbie
 
mikehoncho206's Avatar
 
Join Date: Apr 2013
Location: TACOMA WASHINGTON
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
SO IM NEW TO THE FORUMS, I RECENTLY BOUGHT A DENON AVR3312CI RECEIVER AND I TOOK IT OUT OF THE BOX PLUGGED IT IN AND 5 MINUTES GOES BY , THE RECEIVER STARTS TURNING OFF AND ON AGIAN...OFF AND ON AGAIN, HAS ANYBODY ELSE HAD THIS PROBLEM WITH THEYRE DENON 3312?

ANY HELP WOULD BE GREATLY APPRECIATED
mikehoncho206 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-27-2013, 04:20 PM
Advanced Member
 
Socketman's Avatar
 
Join Date: Jan 2007
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 65
Hi, I would start by disconnecting all speaker wires and inputs and see if the problem persists. After doing so , if the unit remains on then add speaker connections one at a time to isolate the problem. I suspect the amp is going into protection mode.

richard
Socketman is offline  
post #3 of 7 Old 04-27-2013, 04:34 PM - Thread Starter
Newbie
 
mikehoncho206's Avatar
 
Join Date: Apr 2013
Location: TACOMA WASHINGTON
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks for the input but it did it right after i plugged it in and i didnt have any other connections plugged in
its quite frustrating
mikehoncho206 is offline  
post #4 of 7 Old 04-27-2013, 04:35 PM
Advanced Member
 
Socketman's Avatar
 
Join Date: Jan 2007
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 65
I take it this was open box or refurb? Sorry for you frustration, I know how it goes,seems these things happen on the weekends. Looks like a return is in order.

Richard
Socketman is offline  
post #5 of 7 Old 04-27-2013, 04:40 PM - Thread Starter
Newbie
 
mikehoncho206's Avatar
 
Join Date: Apr 2013
Location: TACOMA WASHINGTON
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
it has warranty so ill call an authorized service shop to see if they can fix it under warranty
mikehoncho206 is offline  
post #6 of 7 Old 04-27-2013, 04:43 PM - Thread Starter
Newbie
 
mikehoncho206's Avatar
 
Join Date: Apr 2013
Location: TACOMA WASHINGTON
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanx, i will post after i take it in to service, maybe ill be able to help out with others that are having and will have this issue because i guess its common
mikehoncho206 is offline  
post #7 of 7 Old 04-27-2013, 05:06 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,852
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 729 Post(s)
Liked: 1406
Just an FYI .. but the 3312CI was released almost 2 years ago and there was an "official" owners thread (2 actually) already created almost 2 years ago which now has over 17000 posts so there is a lot of helpful information there for you.

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Denon Avr3312ci Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off