Problem with Volume on Left Speaker Only - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-27-2013, 11:01 PM - Thread Starter
Senior Member
 
dja2k's Avatar
 
Join Date: Jan 2007
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I have an Onkyo TX-SR508 with some BIC Acoustech PL-89 Speakers for Front. The problem is that they were cleaning my room and move my speakers and they connected the two wires to one port i.e. Red & Black. I quickly put it back when I noticed it wasn't working, but now I have a problem. That speaker doesn't work completely when its at low level, but for some reason when I high the volume to a high level, it triggers it to turn on. Can this be the Receiver or Speaker that is screwed up. Thanks!

dja2k
dja2k is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-28-2013, 04:02 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 57,993
Mentioned: 112 Post(s)
Tagged: 1 Thread(s)
Quoted: 7363 Post(s)
Liked: 3393
Swap the two front speakers and you'll have your answer. smile.gif

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
Authorized dealer: Denon, Marantz, Yamaha, Onkyo, Sony, Def Tech, Atl Tech, SVS, Oppo

Think you have a defective AVR? Owner's manual - Factory reset 4-5 times in a row.
jdsmoothie is offline  
post #3 of 3 Old 04-28-2013, 03:17 PM - Thread Starter
Senior Member
 
dja2k's Avatar
 
Join Date: Jan 2007
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
True which I did when I got back home since I posted this on tge road but now I see that is the receiver that is screwed up in that channel I wonder if there's a way to fix it.

dja2k
dja2k is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off