Denon 1913 problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 05-12-2013, 06:19 AM - Thread Starter
Newbie
 
Seadrake's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Going on the 3rd week of trouble shooting! Denon 1913---Sony KDL52-150vl ---Apple TV---Sony BluRay Zone 2 is set for outside speakers

1st box produced a green screen and no audio, after a call to Denon and resetting the microprocessor and network, and unplugging all the cable I return the AVR and received another. This one started out perfect, I ran through the setup menu and everything looked and sounded great. But when I shut it down and try to restart, the screen went to gray snow. I reset and unplugged cables, again it worked until I shut it down. Now I get zero video. I purchased new high speed HDMI but nothing works, The guy at Best Buy says if my TV does not support ARC the setup will not work. Denon suggested I try powering up the TV/DENON/SOURCE in this order and shutting them down in reverse order. This is not practical due to family and other distractions.
SO, I connected the source HDMI cables directly to the TV and the TV audio to the Denon by optical, but now only the front speaker work, although 5-1 works in setup.

Any advise before I throw in the towel would be appreciated!
Seadrake is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-12-2013, 06:28 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,972
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 781 Post(s)
Liked: 1435
You apparently have the STEREO surround mode selected on the AVR so press the MOVIE button on the remote and select DD PL II to get simulated 5.1. Your source devices may have to be reset to pass DD 5.1. Also note that a green screen is generally caused by defective cables as well as the power on order TV/AVR/Source is important to minimize any HDMI handshake issues. You may want to invest in a Harmony remote which can be programmed to automatically power on the devices in the correct order.

Also note there is a dedicated thread for 2012 Denon AVR-XX13 Owners linked in my sig. Review posts #3-6 in that thread for additional helpful information.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Atlantic Tech
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 7 Old 05-12-2013, 07:48 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 130
Quote:
Originally Posted by Seadrake View Post

The guy at Best Buy says if my TV does not support ARC the setup will not work.
eek.gif, ARC (Audio Return Channel) has nothing to do with passing video through the receiver.
Quote:
Denon suggested I try powering up the TV/DENON/SOURCE in this order and shutting them down in reverse order. This is not practical due to family and other distractions.
Agree with jdsmoothie, invest in a Harmony remote.
Quote:
SO, I connected the source HDMI cables directly to the TV and the TV audio to the Denon by optical, but now only the front speaker work, although 5-1 works in setup.
Its because your Sony tv can only pass PCM (2 ch) audio (see OM).
Quote:
Any advise before I throw in the towel would be appreciated!
- Try power down all components, unplug all power cords for about one minute, reconnect power cord then turn on tv, AVR and source.
- Check if tv has the latest firmware.
- Try resetting your tv.
JChin is offline  
post #4 of 7 Old 05-12-2013, 08:14 AM
AVS Special Member
 
BIslander's Avatar
 
Join Date: Jul 2005
Posts: 8,522
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 127
Quote:
Originally Posted by Seadrake View Post

Denon suggested I try powering up the TV/DENON/SOURCE in this order and shutting them down in reverse order. This is not practical due to family and other distractions.
Does that work? If so, you have identified the problem and a solution. The Harmony remote will fix the family and other distractions issue. I suggest getting a Harmony regardless. They are great remotes.
Quote:
SO, I connected the source HDMI cables directly to the TV and the TV audio to the Denon by optical, but now only the front speaker work, although 5-1 works in setup.
When connecting HDMI directly to the TV, you need to connect each device directly to the receiver for audio in order to get surround sound. The TV output is often limited to stereo. That means lots of input switching when changing sources, something a Harmony will also handle on its own.
BIslander is online now  
post #5 of 7 Old 05-12-2013, 11:03 AM - Thread Starter
Newbie
 
Seadrake's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! After several times of turning all components off/on the video signal is perfect unfortunately the surround sound is not working. Since it has worked in the past I assume I have made some adjustments that are not correct. Tried setting to default but did not work. Digital Dolby is display of the front of the AVR.

A quick look at the Harmony website showed several price points for different unit. Do you have a recommendation?
Seadrake is offline  
post #6 of 7 Old 05-12-2013, 11:09 AM
AVS Special Member
 
BIslander's Avatar
 
Join Date: Jul 2005
Posts: 8,522
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 127
A main point of differentiation is the number of devices the remote will control. I've had an 880 and a One, both of which can handle up to 15 devices. And, if the sequencing of on and off commands is important, make sure that can be set in the remote you select.
BIslander is online now  
post #7 of 7 Old 05-12-2013, 11:11 AM - Thread Starter
Newbie
 
Seadrake's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got it going!! Thanks again~
Seadrake is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off