LinSync Issue with Bluray - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-12-2013, 06:34 AM - Thread Starter
Newbie
 
raaail's Avatar
 
Join Date: May 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just purchased and setup myOnkyo TX-NR626 along with Samsung UN55ES6500 and Samsung BD-F5900 Blu-ray Disc Player. Player is connected HDMI to a/v receiver.
The BD-F5900 plays DVD and 3D with no problem. When playing Blu-ray disc I encounter lip sync issue. Has anyone had this problem? LipSinc feature on receiver is on auto.
raaail is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-12-2013, 06:57 AM
AVS Special Member
 
MrEastSide's Avatar
 
Join Date: Feb 2008
Location: Minneapolis, MN
Posts: 1,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 49
Take the lip sync feature off auto and adjust it one way or the the other, manually, until it matches. It's not odd at all to have this issue. That's what the lip sync function on the receiver is for. My current receiver doesn't have any issues like this. But I have had several receivers before and a couple of them have done this. I needed to adjust it manually.

You could also simply turn the lip sync feature off, all together. See if that makes a difference. Having it on auto might be causing the issue in the first place.

Also, make sure the firmware on your Blu-ray player is up to date.
raaail likes this.

Quote:
Of course, I got it modified with the TK-427, which cheeks it up another, maybe, 3 or 4 quads per channel.
MrEastSide is online now  
post #3 of 5 Old 05-12-2013, 07:10 AM - Thread Starter
Newbie
 
raaail's Avatar
 
Join Date: May 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. I'll give it a try. I assume once lip sync off auto the 626 will instruct me how to make manual adjustment. But I'll try turning off first.
raaail is offline  
post #4 of 5 Old 05-12-2013, 07:19 AM
AVS Special Member
 
MrEastSide's Avatar
 
Join Date: Feb 2008
Location: Minneapolis, MN
Posts: 1,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 49
I'm not familiar with your model of receiver. But I would assume once you take it off auto you'd be able to have options to adjust it manually. You can also try posting in the official 626 thread and ask. I would think we have an official thread going around here somewhere for that model.
raaail likes this.

Quote:
Of course, I got it modified with the TK-427, which cheeks it up another, maybe, 3 or 4 quads per channel.
MrEastSide is online now  
post #5 of 5 Old 05-12-2013, 07:48 AM
AVS Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 180
Are you playing BDs in 24P? I had the same issue as you, and the only fix I found was to turn off 24p in my BD player. The only way the "Auto lip sync" works, is if the display also supports this feature. To help manually set the delay, Disney WOW has a great lip sync tool, and there are many on YouTube that you could use as well.
raaail likes this.

Samsung UN60D6420 ~ DirecTV HR-44 ~ Sony S5100 ~ Roku 3 ~ Denon X-2000 ~ HTD Level TWO Towers ~ HTD Level TWO Surrounds ~ Power Sound Audio XV15
D Bone is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off