Audio playback issues with Denon 1712 receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-23-2013, 09:29 PM - Thread Starter
Newbie
 
chrisdub09's Avatar
 
Join Date: May 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys. Long time reader & now a first time poster.

I have recently hooked up my new home theater setup (and have been running it for a few months now). But I have come across a few issues, nothing major but annoying, mostly with my receiver & audio playback.

First off, what I have going:

Receiver: Denon 1712 7.1
Speakers: Pioneer SP-B21-LA (by Andrew Jones), two front & two rear
Center: Pioneer SP-C22
Sub: Acoustech PL-200

HTPC, PS3 & HD PVR & connected via HDMI. I also have a pair of Yahama outdoor speakers connected via the Zone 2 option.

When everything was setup, I went through the Audyssey MultiEQ XT feature to dial in all the speakers & sub.


Now, here are my issues:

First: My HTPC plays in 5.1 when I'm watching media thorugh XBMC, but will not do it anywhere else (when I'm watching YouTube, listening to iTunes or watching media through Media Player Classic). I went through the setup on the audio manager on the HTPC & everything seems how it should be. I feel like I am missing something simple here? Or maybe not..

Second: When I have my iPod hooked up via an RCA auxiliary cord, and the receiver is on the appropriate 'Dock' input...I don't get 5.1 either. I only get sound from the front two speakers. I have gone through all the options & menu's on the receiver &, again, everything seems to be as it should. I'm assuming I can play the iPod in 5.1 & am just missing something..


Thanks for any help/direction you guys can give me..
chrisdub09 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-24-2013, 06:41 AM
AVS Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 32
Not sure, but it seems to me you are feeding the receiver 2ch (stereo) material, and that's what it will play back. If you want 5.1 with these sources, you can engage something like Dolby Pro Logic II. It's not true 5.1, but it will simulate surround sound best it can.

bg
garciab is offline  
post #3 of 6 Old 05-24-2013, 07:22 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 419
YouTube, iTunes and your iPod are all two channel sources. You need to change the sound mode on your receiver to something like Multi CH Stereo then you'll get sound thru all of your speakers.

Page 27 of your manual discusses how you can press the Movie or Music button on the remote several times and change to different sound modes. Press the button until you get to Multi Ch Stereo and you'll be fine.

Afro GT
afrogt is offline  
post #4 of 6 Old 05-31-2013, 08:34 PM - Thread Starter
Newbie
 
chrisdub09's Avatar
 
Join Date: May 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by afrogt View Post

YouTube, iTunes and your iPod are all two channel sources. You need to change the sound mode on your receiver to something like Multi CH Stereo then you'll get sound thru all of your speakers.

Page 27 of your manual discusses how you can press the Movie or Music button on the remote several times and change to different sound modes. Press the button until you get to Multi Ch Stereo and you'll be fine.


Ahh...beautiful, that's what I was looking for! However, it doesn't stay on that setting when I change sources back & forth. I also don't have a page 27 in my manual, it only goes to Page 8 & is pretty basic.

So when I have my HTPC on the 'Multi CH Stereo', & switch to my PVR or iPod, then back to the HTPC...it has set itself back to the default output setting. So I have to hit the 'Music' button to get it back to 'Multi CH Stero'.

I'm assuming there's a trick to make this the default setting?
chrisdub09 is offline  
post #5 of 6 Old 05-31-2013, 09:18 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,734
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2097 Post(s)
Liked: 1771
If you purchased the 1712 new it would have come with the 100 page Owner's manual on a CD. It is likely the Getting Started Guide you are referring to. If you don't have the CD, you can download the manual at Denon's Downloads website below ....

http://usa.denon.com/us/downloads/pages/instructionmanual.aspx

The AVR will remember the surround mode unless you are using a Quick Select button to select the source in which case you will need to re-memorize that Quick Select button.

Also note there is a dedicated thread for Denon AVR-XX12 Owner's at ...

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100


Review posts #3-6 in that thread for additional helpful information.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #6 of 6 Old 06-03-2013, 09:04 PM - Thread Starter
Newbie
 
chrisdub09's Avatar
 
Join Date: May 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

If you purchased the 1712 new it would have come with the 100 page Owner's manual on a CD. It is likely the Getting Started Guide you are referring to. If you don't have the CD, you can download the manual at Denon's Downloads website below ....

http://usa.denon.com/us/downloads/pages/instructionmanual.aspx

The AVR will remember the surround mode unless you are using a Quick Select button to select the source in which case you will need to re-memorize that Quick Select button.

Also note there is a dedicated thread for Denon AVR-XX12 Owner's at ...

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100


Review posts #3-6 in that thread for additional helpful information.

Ok thanks for the link. I will shift my questions to that board.
chrisdub09 is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1712 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off