Pioneer receiver not recognizing new blu-ray - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-30-2013, 02:08 PM - Thread Starter
Newbie
 
tomcics's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I have a pioneer receiver and today swapped out an old Blu-ray player with new Blu-ray (same connections used) and when I select input 3 (my Blu-ray player) nothing happens, what am I missing in that might be obvious. Thanks
tomcics is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-30-2013, 03:04 PM
AVS Special Member
 
Jon S's Avatar
 
Join Date: Nov 1999
Location: Sunny Hawaii
Posts: 2,656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 41
what model receiver and player? What type of connections? HDMI? Component? We like to help but we can't read minds....

If it's not a BIG screen, it's not a theater...
Jon S is offline  
post #3 of 3 Old 05-30-2013, 03:33 PM - Thread Starter
Newbie
 
tomcics's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, it was a simple matter of the hdmi cable coming loose on the other end to tv when I was hooking new one up, I must of tugged loose the other end, thanks for your offer to help.
tomcics is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off