Denon AVR-3313CI Intermittent main zone output - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 06-08-2013, 10:25 AM - Thread Starter
Member
 
KirklandMike's Avatar
 
Join Date: Jan 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had the AVR-3313CI for a few weeks. Haven't spent a lot of time with it, but I think I have all the basics set up.

While Zone 2 seems to be working as it should (and any issues are likely to be due to my understanding, pressing the wrong buttons, etc.) the Main Zone doesn't always output to the speakers when it should. It's intermittent, so hard to describe and reproduce. But sometimes when I turn on the Main Zone and everything looks OK, there is no audio. When this happens I just keep changing the source and sometimes it starts working.

Today I tried the soft reset (power off for 10 minutes), but it didn't seem to fix anything. I'm in the middle of a firmware update - was that needed because of the reset? So I'll see what happens after that.

Has anyone had any similar experience, or suggestions for troubleshooting? [The speaker connections are fine BTW]

Thanks
Mike
KirklandMike is offline  
Sponsored Links
Advertisement
 
Old 06-08-2013, 01:46 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,384
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 3718 Post(s)
Liked: 2182
HDMI handshake issues are common with some HDMI source devices, especially cable/sat boxes. Review posts #3-6 in the 2012 Denon AVR-XX13 Models thread linked in my sig for more info especially reviewing post #6 which covers the firmware change log for the various XX13 networking models.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
Old 06-08-2013, 01:58 PM - Thread Starter
Member
 
KirklandMike's Avatar
 
Join Date: Jan 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

HDMI handshake issues are common with some HDMI source devices, especially cable/sat boxes. Review posts #3-6 in the 2012 Denon AVR-XX13 Models thread linked in my sig for more info especially reviewing post #6 which covers the firmware change log for the various XX13 networking models.

I should have probably explained that there is no HDMI involved with the source for this problem. The issue showed up this morning with an HD Radio (internal tuner). Thinking back, that may have been the source that I have had trouble with consistently. I have mostly been using Pandora and the Tuner, so that's where I've been seeing problems. But I've always noticed that Zone 2 works on the same source.

Mike
KirklandMike is offline  
Old 06-08-2013, 02:05 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,384
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 3718 Post(s)
Liked: 2182
Radio stations broadcasting digital signals must be fairly close by in order for the signal to be strong enough for the AVR to receive it, otherwise the tuner will revert to the analog signal, so this may be what you are experiencing.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
 

Tags
Denon Avr 3313ci Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off