Onkyo TX-NR515, cable modem low quality - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-12-2013, 07:43 AM - Thread Starter
Newbie
 
dzordzyk's Avatar
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

Ok, so I bought this refurbished Onkyo on A4less couple days ago and I started testing it with my bluray and comcast cable modem. I noticed that a picture quality is not the same on direct connection (comcast -> TV) and on comcast -> Onkyo -> TV. On the USAHD channel, when I compare USAHD logo in the right bottom corner, using Onkyo this logo looks much worse than on direct connection (I mean, there is strange 'drizzling' or 'vibrating' effect). Mostly, HDMI regular picture looks ok, but these logos on programs are really annoying. I tried different HDMI cables, there is the same problem.
And now, there is the worst part (and the most disappointing part). I contacted with A4less and asked them about any possible reasons. They are trying to tell me that all my cables are defective (strange) and I should definitely buy their cables ASAP (what a wonderful idea!). I bought my new cables on amazon:
http://www.amazon.com/AmazonBasics-High-Speed-Supports-Ethernet-Standard/dp/B0052SCU8U/ref=sr_1_2?ie=UTF8&qid=1371047897&sr=8-2&keywords=hdmi+cable

I also tried my friend's cables and the problem is the same. I'm writing this thread because official support A4Less is not able to give me any valuable ideas, I'm a huge disappointment with them and I really don't know what should I do here. Could you give me any hints, what can cause this kind of problem?

Thanks for any help!
dzordzyk is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr515
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off