Denon AVR 1913 center channel no sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-03-2013, 08:52 PM - Thread Starter
Newbie
 
Bro-Boys's Avatar
 
Join Date: Jul 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all,

I just purchase a center channel to pair with my ceiling Polks rc80i. I bought my Denon 1913 about 1 month ago and set up the system to 5.1......I bought my center yesterday Polk Tl1 and went thru the audessey set up and i hear sound from the center channel when I go thru the set up but when play tv thru hdmi i don't hear any sound coming from the center? i 've switched out the center to one of my old centers and still no sound......what gives? is my denon not working?
Bro-Boys is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-03-2013, 09:22 PM
 
gregzoll's Avatar
 
Join Date: Jun 2009
Posts: 2,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
What kind of programming are you watching, and what mode do you have it in, when you press the Movie button? If all you have is three speakers, depending on what you are watching on tv, depends on if you get three channel, or only two channel (stereo no center).
gregzoll is offline  
post #3 of 3 Old 07-03-2013, 11:09 PM - Thread Starter
Newbie
 
Bro-Boys's Avatar
 
Join Date: Jul 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thx for the reply...I have 5.1....watching tv thru uverse.....espn, cnn, abc etc.....
sorry not sure what you mean programming....

Ahhhaaa.....I pressed the movie button and voila....sound coming from my center.

Many Thx.
Bro-Boys is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1913 Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off