Can't get any audio to play on Zones 2 and 3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-07-2013, 10:14 PM - Thread Starter
Newbie
 
donaldthe's Avatar
 
Join Date: May 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm trying to get any audio to play out of zones 2 and 3 on my SC-67. I have the Speaker System set to 5.1ch + ZONE 2+3, I'm currently using DVR/BDR as my input--I'm just wanting to use the same source for all three zones. Using the remote control I've set both zones to use DVR/BDR input--renamed Apple TV. I've also tried the iControlAV 2012 iPhone App to do the same. No joy. No audio of any kind out of Zones 2 or 3.

I've manually re-wired those zones to my front speaker outputs and they play music fine. Finally, per the manual, zone 2 is wired to surround back and zone 3 to front wide.

Any ideas?
donaldthe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-07-2013, 11:34 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 400
Zone 2 and 3 only work with analog connections so connect some RCA cables to your DVR/BDR input from the device.

Afro GT
afrogt is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off